Programando paso a paso proyecto 01

BIENVENIDOS CREADOR JESUS YELA><I>
BIENVENIDOS CREADOR JESUS YELA
CREACION DE PAGINAS WEB

1)LEER LAS INSTRUCCIONES


2)HACER CADA UNO DE LOS PASOS INDICADOS COMENZANDO POR LEER LAS INSTRUCCIONES DEL PROFESOR SEGUNDO PASO
   
3)AL SEGUIR LAS INSTRUCCIONES SE APRENDE A REALIZAR PAGINAS WEB 
NEGOCIOS DE COMPUTADOR BUENOS
 
Recuperación de datos de discos duros, cd´s o disquetes dañados.
 
Negocio Redondo El negocio de recuperación de datos de discos rigidos es una actividad muy rentable.
 
Las grandes empresas depositan en los discos rígidos de sus computadoras valiosísima información durante años,

pero estos discos como todo soporte físico, suelen fallar. Sin embargo hay que seguir facturando, trabajando con los bancos,

 
gestionando la empresa, cada día que pasa sin poder encender la computadora ocasiona grandes pérdidas de dinero.
 
Por esta razón los reparadores de discos rígidos son buscados ante emergencias y sus servicios son muy bien pagados.
Sigue leyendo este artículo en:

 

GRACIAS BIENVENIDOS CREADOR JESUS YELA
BIENVENIDOS CREADOR JESUS YELA
Pulsa aquí para ir al final del documento

Contenido

1)Idea de negocio
2)idea de negocio
3)idea de negocio
4)idea de negocio
5)idea de negocio

Buenas ideas de negocios para sistemas relaconados con la computacion
1)Idea de negocio:Recuperación de datos de discos duros, cd´s o disquetes dañados.
Negocio Redondo El negocio de recuperación de datos de discos rigidos es una actividad muy rentable.
Las grandes empresas depositan en los discos rígidos de sus computadoras valiosísima información durante años,
pero estos discos como todo soporte físico, suelen fallar. Sin embargo hay que seguir facturando, trabajando con los bancos,
gestionando la empresa, cada día que pasa sin poder encender la computadora ocasiona grandes pérdidas de dinero.
Por esta razón los reparadores de discos rígidos son buscados ante emergencias y sus servicios son muy bien pagados.
Pulsa aquí para ir al al inicio del documento 2)Idea de negocio: Servicio de reparación de computadoras.
Ideas de negocio 20 oct La mayoría de los usuarios de computadoras no tienen conocimiento de que,
para mantener en óptimo nivel de funcionamiento a sus equipos,
deben realizar periódicamente sencillos mantenimientos como ser:
Desfragmentado de discos, eliminación de archivos temporarios, verificación de presencia de virus, actualización de antivirus.
Además, en el hogar, debería realizarse una limpieza y control periódico de periféricos como impresoras, mouse, scanner, etc.
El tiempo entre un servicio de manetenimiento y otro dependerá del nivel de uso que se les de a los equipos.
El servicio de reparación de computadoras para empresas y para el hogar ya no es un negocio tan original,
pero sigue teniendo gran demanda, por lo que nos interesó mencionarlo como idea de negocio para todos aquellos que sienten atracción por el mundo del hardware,
pueden transformar esa pasión en un interesante negocio.
Es un servicio que puede brindarse a domicilio.
Pulsa aquí para ir al al inicio del documento 3)Idea de negocio: Servicio de reparación de computadoras.
Servicios rentables 8 oct Ya no es nada novedoso dedicarse a reparar computadoras para empresas y el hogar,
pero es un servicio que sigue teniendo una altísima demanda.
Las casas de venta de computadora tienen sus talleres y laboratorios llenos de máquinas en lista de espera para ser reparadas.
Además,la gran mayoría de los usuarios de computadora no tienen los conocimientos necesarios para mantener en óptimo nivel de funcionamiento a sus equipos,
deben realizar mensualmente un sencillo mantenimiento como ser:
Desfragmentado de discos, eliminación de archivos temporarios, verificación de presencia de virus, actualización de antivirus.
Por eso quisismos incluir este servicio en nuestro listado de ideas de negocios. Sigue leyendo la idea completa en nuestra web: Archivo.
Negocios Computación RSS feed for this section Pulsa aquí para ir al al inicio del documento 4)Idea de negocio: Trueque de productos y servicios por Internet.
29 jun. No te preocupes si no sabes de desarrollo de sitios Web, esta es una idea muy interesante por lo que si crees que es viable solo tienes que contactar con un desarrollador o Web máster amigo y seguro tendrás su apoyo.
Tu pones la idea y parte del trabajo, el pone el sitio Web y la tecnología.
Internet puede ser una herramienta muy importante para permitir el contacto entre personas que tienen determinados productos o servicios y desean canjear o intercambiar por otros productos y servicios sin desembolsar dinero.

Pulsa aquí para ir al al inicio del documento 5) Idea de negocio. Desarrollo de pequeños sitios web
Para Pymes y micro emprendedores 22 nov Si te apasiona Internet y sueñas con ser un gran web máster, quizás no tengas que esperar demasiado.
Tanto las grandes empresas, como las pymes y los mas pequeños micro emprendedores necesitan de igual manera poseer un sitio web en Internet para dar a conocer sus productos o servicios.
Pero a diferencia de las grandes empresas, los micros emprendedores no pueden pagar grandes sumas de dinero a un web máster para que les desarrolle un impresionante sitio web.
Tampoco pueden atarse a abultados pagos mensuales para que se los mantengan.
Tu servicio puede apuntar a microempresarios a fin de que por un costo muy bajo puedan disponer de un sitio web pequeño para mostrar sus productos o servicios al mundo. Pulsa aquí para ir al al inicio del documento Algoritmo Proceso Listado_de_signos_del_sodiaco Escribir "1 Aries" Escribir "2 Tauro" Escribir "Geminis" Escribir "4 Cancer" Escribir "5 Leo" Escribir "6 Virgo" Escribir "7 Libra" Escribir "8 Escorpio" Escribir "9 Sagitario" Escribir "10 Capricornio" Escribir "11 Acuario" Escribir "12 Piscis" Escribir "por favor inserte el numero de su signo" Leer numero; Segun numero Hacer 1: Escribir "su signo pertenece a fuego" 2: Escribir "su signo pertenece a Tierra" 3: Escribir "su signo pertenece a aire" 4: Escribir "su signo pertenece a agua" 5: Escribir "su signo pertenece a Fuego" 6: Escribir "su signo pertenece a Tierra" 7: Escribir "su signo pertenece a Aire" 8: Escribir "su signo pertenece a Agua" 9: Escribir "su signo pertenece a fuego" 10: Escribir "su signo pertenece a Tierra" 11: Escribir "su signo pertenece a Aire" 12: Escribir "su signo pertenece a Aire" FinSegun Si numero>12 Entonces Escribir "El" ,numero, "no esta asociado a signos" FinSi si numero<1 Entonces Escribir "El" ,numero, "no esta asociado a signos" si FinSi FinProceso Proceso promedio numero<- 1 Mientras (numero=1) Hacer Escribir "por favor escriba el primer numero"; Leer primer_numero; Escribir "por favor digite numero b"; Leer segundo_numero; promedio<-(primer_numero+segundo_numero)/2 ; Escribir "el promedio de los dos numeros es:", promedio; Escribir "para continuar digite 1 y para cerrar cualquier numero" ; Leer numero; FinMientras FinProceso Proceso contenedores contador<-1; Mientras contador<=100 Hacer Escribir contador; contador<-contador+10; FinMientras FinProceso Proceso promedio numero<- 1 Mientras (numero=1) Hacer Escribir "por favor escriba el primer numero"; Leer primer_numero; Escribir "por favor digite numero b"; Leer segundo_numero; promedio<-(primer_numero+segundo_numero)/2 ; Escribir "el promedio de los dos numeros es:", promedio; Escribir "para continuar digite 1 y para cerrar cualquier numero" ; Leer numero; FinMientras FinProceso Proceso promedio_de_dos_numeros Escribir "por favor escriba el primer numero"; Leer primer_numero; Escribir "por favor digite numero b"; Leer segundo_numero; promedio<-(primer_numero+segundo_numero)/2 ; Escribir "el promedio de los dos numeros es:", promedio; Escribir "para continuar escriba 1 y para salir escriba 2" ; Leer numero; continuar<-1; salir<-2; Mientras (numero=1) Hacer Escribir "por favor escriba el primer numero"; Leer primer_numero; Escribir "por favor digite numero b"; Leer segundo_numero; promedio<-(primer_numero+segundo_numero)/2 ; Escribir "el promedio de los dos numeros es:", promedio; Escribir "para continuar escriba 1 y para salir escriba 2" ; Leer numero; FinMientras FinProceso Escribir "que operacion desea realizar para multiplicar oprima 2 y para dividir oprima 3"; leer operacion Si operacion=2 Entonces salir<-1 Mientras swich= 's' Hacer Escribir "que tabla de multiplicar quiere saber"; Leer tabla; Escribir "la respuesta de la tabla ", tabla, " es "; Para i<-1 Hasta 15 Con Paso 1 Hacer respuesta<-tabla* i; Escribir tabla, "por", i ,"=", respuesta ; FinPara Escribir "quiere saber otra tabla s/n"; Leer swich; FinMientras Escribir "gracias por utilizar el programa"; Sino Si operacion=3 Entonces salir<-1 Mientras swich= 's' Hacer Escribir "que tabla quiere dividir"; leer tabla Para i<-1 Hasta 15 Con Paso 1 Hacer respuesta<-tabla / i; Escribir tabla," dividido ", i , " = ", respuesta ; FinPara Escribir "quiere dividir otra tabla s/n"; leer swich FinMientras Escribir "gracias por utilizar el programa"; FinSi FinSi FinMientras FinProceso Proceso tablasDeMultiplicarYDividir salir<-0 tabla<-0; swich<-'s'; respuesta<-0; i<-0; operacion<- 1; operacion<- 2; Mientras salir=0 hacer Escribir "A continuacion obtendra los resultados de la tabla de multiplicacion y division que desee"; Escribir "que operacion desea realizar para multiplicar oprima 2 y para dividir oprima 3"; leer operacion Si operacion=2 Entonces salir<-1 Mientras swich= 's' Hacer Escribir "que tabla de multiplicar quiere saber"; Leer tabla; Escribir "la respuesta de la tabla ", tabla, " es "; Para i<-1 Hasta 15 Con Paso 1 Hacer respuesta<-tabla* i; Escribir tabla, "por", i ,"=", respuesta ; FinPara Escribir "quiere saber otra tabla s/n"; Leer swich; FinMientras Escribir "gracias por utilizar el programa"; Sino Si operacion=3 Entonces salir<-1 Mientras swich= 's' Hacer Escribir "que tabla quiere dividir"; leer tabla Para i<-1 Hasta 15 Con Paso 1 Hacer respuesta<-tabla / i; Escribir tabla," dividido ", i , " = ", respuesta ; FinPara Escribir "quiere dividir otra tabla s/n"; leer swich FinMientras Escribir "gracias por utilizar el programa"; FinSi FinSi FinMientras FinProceso Titulo nomina de empleados Variables: Entero para empleado 1, para empleado 2, para empleado 3, horas, sueldo, impuesto Titulo Empresa laser Escribir”por favor escriba el nombre del empleado” Leer “empleado 1” Escribir “Por favor escriba el nombre del empleado” Leer”empleado2” Escribir “Por favor escriba el nombre del empleado” Leer”empleado3” Para empleado 1 Si trabajo más de 8 horas hacer 20*20/100 Sueldo*horas trabajadas Finsi Escribir” cuánto gana por las horas trabajadas “ Escribir” Cuanto gana por las horas extras” Si Impuesto que paga >500000 hacer 0.1*100 Fin si Escribir” Cuanto paga de impuesto” Para empleado 2 mostrar Sueldo*horastrabajadas Impuesto que paga Si Trabajo + de ocho horas hacer Hora extra<-$*20/100 Escribir “Su sueldo por trabajar horas extras es Fin si Si $>500000 hacer Impuesto o,1x 500.000$ Escribir ”valor de impuesto pagado” Sino Horas <-1*$ Fin si

3 comentarios:

  1. Respuestas
    1. Gracias por las observaciones y si por favor vuelve a revisar el trabajo va ir presentando mejoras

      Eliminar